LiteBit user wallets are not fully synchronized
Incident Report for LiteBit Services
Resolved
This incident has been resolved.
Posted Feb 23, 2021 - 13:06 CET
Monitoring
Due to a synchronization issue the LiteBit user wallets are not fully synchronized. We are obligated to synchronize the wallets, during the synchronization selling and withdrawing from your LiteBit wallet for the listed cryptocurrencies will be unavailable.

Any deposits that have been made to your LiteBit wallet, will be added when the synchronization has been completed.
Posted Feb 23, 2021 - 10:31 CET
This incident affected: Cryptocurrencies (Binance Coin).