Syscoin incident occurred
Incident Report for LiteBit Services
Resolved
This incident has been resolved.
Posted May 03, 2021 - 11:44 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 03, 2021 - 11:18 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 03, 2021 - 11:03 CEST
Investigating
The Syscoin wallet is currently not able to create any transactions. We are looking into this issue in order to solve it. Buying, selling and withdrawing from your LiteBit wallet is currently in maintenance for the listed cryptocurrencies that you can find if you scroll down, click below on ‘cryptocurrencies’ and scroll through the list.

If there are any deposits that do not show up as pending, they will be added once the maintenance has been resolved.
Posted May 03, 2021 - 10:25 CEST
This incident affected: Cryptocurrencies (Syscoin).