LiteBit app not loading
Incident Report for LiteBit Services
Resolved
This incident has been resolved.
Posted Aug 10, 2022 - 20:11 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2022 - 19:21 CEST
Investigating
We are currently investigating an issue with the app not loading. The website is available.
Posted Aug 10, 2022 - 16:52 CEST
This incident affected: App.