LiteBit transaction wallet not fully synchronized
Incident Report for LiteBit Services
Resolved
This incident has been resolved.
Posted Mar 13, 2020 - 19:54 CET
Monitoring
Due to a synchronization issue the LiteBit transaction wallet is not fully synchronized. We are obligated to synchronize the wallet, during the synchronization buying the listed cryptocurrencies will be in maintenance.
Posted Mar 12, 2020 - 18:43 CET
This incident affected: Cryptocurrencies (PIVX).