Litebit services unavailable
Incident Report for LiteBit Services
Resolved
Cloudflare has implemented a fix and we are no longer seeing any issues with our services. We will continue to monitor the situation throughout the day.
Posted Jun 21, 2022 - 09:24 CEST
Monitoring
Most services appear to be working again. We will continue to monitor the situation.
Posted Jun 21, 2022 - 09:19 CEST
Identified
Cloudflare is reporting widespread issues with its infrastructure. This affects all LiteBit services, including our support system, and a large range of other services. We are monitoring the situation and waiting for Cloudflare to implement a resolution.
Posted Jun 21, 2022 - 09:07 CEST
This incident affected: App, Website, and API.