Withdrawals disabled for BNB, XRP and XLM
Incident Report for LiteBit Services
Resolved
This incident has been resolved.
Posted Aug 15, 2022 - 14:14 CEST
Investigating
We have disabled withdrawals for BNB, XRP and XLM, while we investigate an issue with withdrawing these crypto to external wallet addresses. Our apologies for any inconvenience.
Posted Aug 08, 2022 - 17:11 CEST
This incident affected: Cryptocurrencies (XRP, Stellar, Binance Coin).