Stratis to STRAX swap
Incident Report for LiteBit Services
Update
Stratis selling has been successfully enabled. Buying, depositing and withdrawing is still being worked on.
Posted Jan 07, 2021 - 13:51 CET
Monitoring
Due to the STRATIS/STRAX swap customers are unable to buy, sell, withdraw and deposit Stratis.
Posted Nov 17, 2020 - 11:02 CET
This incident affects: Cryptocurrencies (Stratis).