Partner exchange(s) are performing system update(s)
Incident Report for LiteBit Services
Resolved
This incident has been resolved.
Posted Feb 13, 2020 - 11:50 CET
Update
We are continuing to investigate this issue.
Posted Feb 13, 2020 - 10:14 CET
Investigating
One of our verified exchange partners is experiencing network issues. Some cryptocurrency have been successfully migrated to another verified exchange. Some cryptocurrencies could not be migrated to another verified exchange and will be in maintenance for buying and selling until the upgrade is completed.
Posted Feb 13, 2020 - 10:12 CET
This incident affected: Cryptocurrencies (Polymath, Loom Network, Power Ledger, Binance Coin, Chainlink, Matic-Network).