LiteBit wallet incident
Incident Report for LiteBit Services
Resolved
This incident has been resolved.
Posted Feb 12, 2020 - 16:55 CET
Investigating
The LiteBit wallet is currently not able to create any transactions, we are looking into this issue. Buying, selling and withdrawing from your LiteBit wallet is currently in maintenance for the listed cryptocurrencies.

If there are any deposits which do not show up as pending it will be added once the maintenance has been resolved.
Posted Feb 11, 2020 - 17:36 CET
This incident affected: Cryptocurrencies (Stellar).