LiteBit wallet incident occurred
Incident Report for LiteBit Services
Resolved
This incident has been resolved.
Posted Jul 08, 2021 - 12:01 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2021 - 11:21 CEST
Investigating
The LiteBit wallet is currently not able to create any transactions. We are looking into this issue in order to solve it. withdrawing from your LiteBit wallet is currently in maintenance for the listed cryptocurrencies that you can find if you scroll down, click below on ‘cryptocurrencies’ and scroll through the list.

If there are any deposits which do not show up as pending, it will be added once the maintenance has been resolved.
Posted Jul 07, 2021 - 09:04 CEST
This incident affected: Cryptocurrencies (Stellar).