The issue has been identified and a fix has been implemented. Please update your app to solve the issue.
Posted Aug 03, 2022 - 10:31 CEST
Update
We are continuing to investigate this issue.
Posted Aug 02, 2022 - 11:28 CEST
Investigating
We are investigating an issue involving euro deposits in the Android app when choosing iDeal or Bancontact. For some banking apps it currently shows an error when trying to initiate the payment process.
Posted Aug 01, 2022 - 09:00 CEST
This incident affected: Payment Methods (iDeal, Bancontact) and App.