Login issues
Incident Report for LiteBit Services
Resolved
This incident has been resolved.
Posted Sep 08, 2021 - 09:33 CEST
Monitoring
Login has been stabilized. Please retry logging in if you had problems before. We will continue monitoring the situation.
Posted Sep 07, 2021 - 17:35 CEST
Investigating
We are investigating reports of login problems. We will update this page once more information is available. Our apologies for any inconvenience.
Posted Sep 07, 2021 - 17:28 CEST
This incident affected: LiteBit - Website and LiteBit - Mobile.