Maintenance requested from developers for Cardano
Incident Report for LiteBit Services
Resolved
This incident has been resolved.
Posted Feb 09, 2021 - 11:27 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 09, 2021 - 11:19 CET
Investigating
On request of the developers of Cardano, we have to put buying, selling, depositing to your LiteBit wallet and withdrawing to your LiteBit wallet in maintenance until the issue has been resolved.
Posted Feb 09, 2021 - 11:00 CET
This incident affected: Cryptocurrencies (Cardano).