XLM wallet incident
Incident Report for LiteBit Services
Resolved
This incident has been resolved.
Posted May 11, 2020 - 22:26 CEST
Monitoring
The wallet is almost synchronised. Buy, Sell and Withdraw are re-enabled. Deposits suffer from degraded performance.
Posted May 11, 2020 - 18:24 CEST
Identified
The wallet is still not fully synchronized. We will be monitoring the wallet. Until this is done buying, selling and withdrawing will not work. Deposits will show up on the wallet once wallet maintenance is completed.
Posted May 08, 2020 - 13:40 CEST
This incident affected: Cryptocurrencies (Stellar).