Major outage
Incident Report for LiteBit Services
Resolved
This incident has been resolved.
Posted Jan 17, 2023 - 13:11 CET
Investigating
We are currently investigating this issue.
Posted Jan 17, 2023 - 12:55 CET
This incident affected: App, Website, and API.