Cardano wallet upgrade
Incident Report for LiteBit Services
Resolved
This incident has been resolved.
Posted Sep 15, 2021 - 09:34 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2021 - 09:08 CEST
Identified
The ADA wallet will be upgraded due a mandatory software update. Withdrawing from your LiteBit wallet is currently in maintenance for the listed cryptocurrencies.

If there are any deposits which do not show up as pending it will be added once the maintenance has been resolved.
Posted Sep 13, 2021 - 09:58 CEST
This incident affected: Cryptocurrencies (Cardano).